You are not logged in.

#1 2021-01-07 18:40:41

Audio Levels always at max

The audio capture is pretty simple and only require a (relatively) low quality input.

I've had a few times when the audio levels become set too high for VIDIFOLD and the levels are always maxed out.

This can happen after using another application to do some recording and the device capture levels are left too high for VIDIFOLD. Its not possible to change these from inside VIDIFOLD (at this time).

For the time being, lower the audio recording level, either from another application or from a terminal using the alsamixer program.

You can access the mixer by running the following command from a terminal :> alsamixer
then press F4 to access the [Capture] options and using the arrow keys decrease the active capture level.


Board footer

Keep posts civil, irrelevant posts will be removed. Please search for answers before posting